Cold Start Troubles

post questions about your car

Cold Start Troubles

Postby hardwire » Fri Dec 06, 2013 10:25 pm

Maybe I can get some better help from you guys on this issue...

I've got a '79 CA Spec 2.0 engine with FI. Everything runs great when the temperature is warm. The problem is that the colder it gets, the slower it cranks. Brand new battery. The weird part is that no matter how impossibly slow the engine cranks, I can crank it for about 5 or 6 seconds, come back 10 minutes later, and the bus fires up on the first click of the starter. After sitting overnight, when it starts in will not rev up well for a few minutes (blows black smoke), but after a few minutes it runs perfectly. I CANNOT figure out why...

New cold start valve
Thermo switch is definitely working
No vacuum leaks
timing is spot on
battery is new

This thing runs like a CHAMP during the summer. No problems at all. It's only when the temp starts dropping that it starts acting up. Any ideas?
Random avatar
hardwire
 
Posts: 6
Joined: Mon Dec 02, 2013 11:06 am

Re: Cold Start Troubles

Postby vdubjim » Sat Dec 07, 2013 10:42 am

you have 2 diff problems.

Slow cranking when cold.
Black smoke till warm.

Slow cranking - is it really too slow? or just normal cold slow? starter might be old, grease gets all sludgy when cold.

Black smoke- too rich, they have a head temp sensor like a bug/t3? How does the brain know bus is cold?
User avatar
vdubjim
Site Admin
 
Posts: 2019
Joined: Fri Aug 28, 2009 10:21 am

Re: Cold Start Troubles

Postby hardwire » Sat Dec 07, 2013 1:38 pm

It is definitely slower than normal cold star slow. The TSII on the head has been replaced and works just fine. I may have to swap in my other rebuilt starter to see if that helps on the slow cranking. As far as the rich running on startup, that is another one that has me stumped.
Random avatar
hardwire
 
Posts: 6
Joined: Mon Dec 02, 2013 11:06 am

Re: Cold Start Troubles

Postby vdubjim » Sat Dec 07, 2013 7:20 pm

Depends who rebuilt it I guess.

Seen this? http://www.thesamba.com/vw/forum/viewtopic.php?t=555874
User avatar
vdubjim
Site Admin
 
Posts: 2019
Joined: Fri Aug 28, 2009 10:21 am


Return to Tech Help

cron
Hosted by Freeforum.ca, get your free forum now! TOS | Support Forums | Report a violation
buying traffic website
MultiForums powered by echoPHP phpBB MultiForums