My bug almost caught fire (posted by The Luck Bug)

post questions about your car

My bug almost caught fire (posted by The Luck Bug)

Postby mandoclimber » Wed Sep 09, 2009 9:20 am

The Luck Bug Apr 27 2009, 01:16 AM Post #1
Newbie

Posts:4
Group:Members
Member#213
Joined:April 7, 2009
I was driving to the art's festival last night on the highway, when my car died!

I was going on south i-40 and was exiting eastbound i-44 going around 70 mph when i started to lose speed down to 50, thinking it might have just been the heavy wind and hill. All of a sudden my bug started to smoke, and smell like fire. I QUICKLY got onto the grass and my friend and sister and I piled out, scared it would blow up! When I opened the back to look at the engine, wires were all fried and smoke pouring out from oil falling on the engine.

A police officer passing by pulled off and drove us to the arts festival while we waited for my mom and our triple A. (so yeah we got to ride in the back of a police car doing nothing wrong, kind of funny to step out!) When we got it on the tow truck and to my house, the tow truck bed had a HUGE thing of oil on it!! We looked with a flash light at the bottom of Paddy (my bug) and oil was all over the bottom, dripping profusely!! The tow truck driver said something about the oil pan.

I don't know what happened!!!! BUT I am REALLY sad about my poor bug!! Eddy will be getting a phone call soon, but does anybody have any idea what might have happened and how much it is going to run me???

Thanks, and hopefully you'll see Paddy back up and running soon.

~Allison and Paddy (not so lucky right now...)




Bugophile Apr 27 2009, 03:12 PM Post #2
Advanced Member

Posts:105
Group:Members
Member#198
Joined:November 18, 2008
Sounds like you lost a bolt out of the oil stainer cover and lost all of your oil and the engine got hot. I would have to look at the car.



masona14 Apr 27 2009, 06:11 PM Post #3
Advanced Member

Posts:74
Group:Members
Member#202
Joined:January 17, 2009
Got any pictures of the engine? Was the oil coming from the bottom or the top. You say it was smoking from oil falling on to the engine. I remember you saying at the meeting you had just had the oil changed which leads me to side with bugophile . Let us know what eddy says. Sorry to head the bad news.
68' Squareback-Driver
84' 4dr rabbit-Project
99' S-10- Beater


vdubjim Apr 27 2009, 08:26 PM Post #4
Administrator

Posts:1,261
Group:Admin
Member#1
Joined:January 3, 2005
yep what they said...
or you blew an oil cooler seal.
Vintage Speedwerks
Custom Vinyl Graphics and Stickers



Mike Ritchey Apr 27 2009, 11:49 PM Post #5
Permanoob

Posts:270
Group:Members
Member#51
Joined:April 11, 2005
I had a '69 bug and the oil sensor blew out of the case one day. It's like all the oil just went all over the road in about 2 seconds.



masona14 May 29 2009, 01:55 AM Post #6
Advanced Member

Posts:74
Group:Members
Member#202
Joined:January 17, 2009
Did you ever figure out what happened I'm curious to know?
68' Squareback-Driver
84' 4dr rabbit-Project
99' S-10- Beater


The Luck Bug Jun 5 2009, 06:05 AM Post #7
Newbie

Posts:4
Group:Members
Member#213
Joined:April 7, 2009
no i haven't! I REALLY need to get her in though, I don't want it to be worse now that she's been sitting..... I just haven't had time between the end of the school year, sailing, and work to take her down..... I'm leaving for the summer, but my mom said that she would take care of her and get her back up and running this month!

Thanks for wondering, and all the thoughts!!
Random avatar
mandoclimber
 
Posts: 191
Joined: Sat Aug 29, 2009 9:03 pm

Return to Tech Help

cron
Hosted by Freeforum.ca, get your free forum now! TOS | Support Forums | Report a violation
buying traffic website
MultiForums powered by echoPHP phpBB MultiForums