Problem with flasher

post questions about your car

Problem with flasher

Postby yellow73 » Fri Jul 02, 2010 2:01 pm

I have a 1968 bug. The front has LED for flashers and the rear has teardrops. When I put the flasher on the indicator light comes on but does not flash. Is there a way to check the flasher prior to chasing down all that wiring? Yes I have checked the bulbs.
P1030013-a.jpg
(47.59 KiB) Not downloaded yet
P1010004-a.jpg
(37.88 KiB) Not downloaded yet
User avatar
yellow73
 
Posts: 34
Joined: Tue Sep 08, 2009 4:35 pm

Re: Problem with flasher

Postby vdubjim » Sat Jul 03, 2010 1:01 pm

try it with regular bulbs first.
User avatar
vdubjim
Site Admin
 
Posts: 2019
Joined: Fri Aug 28, 2009 10:21 am

Re: Problem with flasher

Postby mark56 » Thu Jul 22, 2010 9:34 pm

Try using a 'heavy duty' flasher. They will flash LED's. I am using LED's in front and regular bulbs in rear and it works fine with a heavy duty flasher.

Mark
Random avatar
mark56
 
Posts: 11
Joined: Sat Oct 17, 2009 10:05 pm

Re: Problem with flasher

Postby Joe-405 » Sat Jul 24, 2010 4:27 pm

sometimes you gotta have a led ballast resistor also. autozone has them for sure.


THIS is if the regular bulbs work properly of course
User avatar
Joe-405
 
Posts: 422
Joined: Tue Jul 20, 2010 4:50 pm
Location: Oklahoma City
Highscores: 4


Return to Tech Help

cron
Hosted by Freeforum.ca, get your free forum now! TOS | Support Forums | Report a violation
buying traffic website
MultiForums powered by echoPHP phpBB MultiForums